2008年1月14日 星期一

各位鄉親,華碩已更新成 Skype 2.0 囉

不知道有沒有 lag,最近很忙 :P

不過華碩已經更新 skype 到 2.0 了,那 skype 2.0 安裝也會從懶人包裡面移除了。安裝時別忘了備份你的 simpleui.rc,否則之前改好的選單會被覆蓋掉唷!

5 則留言:

angie 提到...

哇~~~我剛被華碩的客服小姐教訓
說我不該買不符合官方規格的無線網卡
所以不能上網是我活該...

可是我不知道eeepc只能用某兩種網卡
我去辦了台灣大哥大的那個bandluxe c100

完全無法用嗎??????怎麼會這樣~~~~

匿名 提到...

請問大大可以貼出「符合官方規格的無線網卡」是哪兩種網卡嗎?
被客服小姐教訓,還真厲害;
大大的意思是「台灣大哥大bandluxe c100」不是「符合官方規格的」嗎?
小弟想辦還沒辦,可以請教一下嗎?謝謝。

maxkyc 提到...

可以別取消skype嗎
懶人包就不是要讓大家方便嗎
取消的話 就又要多一道手續了

Yuren Ju 提到...

其實我比較鼓勵各位安裝官方的 skype,支援會比較完整且全面 :)

所以我應該還是會取消下一版的 skype。

匿名 提到...

真奇怪
我上次看更新檔還看的到新的skype
可是現在卻又看不到了
我f9重灌後還是不行
是華碩拿掉了
還是有什麼地方出問題呢
哭哭